• 0

    posted a message on Crash at launch Just Not Enough Mods

    This is a problem I am guessing is effecting tons of people and something is not right with the 1.14.4 mod packs. I have no less than ten 1.12, 1,10 and now several 1.15.2 mod packs up mcdonalds survey code and running with zero issues, trouble is I want to play either AM4 and especially JNEM and both are 1.14.4 and they do not run for me.

    Posted in: Support
  • To post a comment, please or register a new account.