• 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Timeslice:

     Are you running 3.4.2 or an older version? I tried 3.4.1.3, had to downgrade to 3.3.4 because of lag. The Java arguments definitely helped stabilizing memory usage. But I would like to try 3.4.2 (latest one) + the Java arguments, to get Thaumcraft. Last time I downgraded, I had to completely reset my Spice of Life progression and remove the MegaLoots mod because one of the tools I got while I was on 3.4 caused game crash on 3.3 (just opening the chest with the tool in it). So I would like to avoid dmaging my map even more with another downgrade.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Timeslice:

     Hi, looking at the stages configuration file, there is no insulated HV wires here. The Immersive Engineering book tells explicitly that insulated cables are available just for LV and MV. I found no facade block that would provide insulation. The only way to pass a cable through a wall withoua hole is to put a connector each side of the block (called a feedthrough connection). Anyway, my Empowerer wiring mostly works and as soon as I unlock the Advanced Mechanism stage, I'll have access to better cables.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Timeslice:

     Thanks. Not sure the Elevators work would cope well with OpenBlocks which is already installed in the pack but locked under the oa stage. If that becomes a real no-go, I could just edit the stages file to remove the elevator from the oa stage.
    I was surprised I couldn't craft HV insulated cables, which I can get LV and MV ones. Maybe the insulated HV cables are available only on recent versions of Immersive Engineering, or they are locked behind another stage. I will definitely have a look at the stages configuration file to at least know if there are insulated HV cables locked away.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Timeslice:

    Thanks. I'll experiment with that. I keep seeing clues about bypassing Twitch to launch Minecraft, but each time I search about HOW to do it, I find nothing. Some posts mention MultiMC which seems over-complicated, and I even read that I would need a development build to be able to pass JVM arguments. I however found an option in Twtich app to pass additional JVM arguments and used that to force Twitch to use latest JRE instead of its own, so I will try to add the suggested arguments here.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Timeslice:

     Thanks for the comment.
    1. I am using Botania's Sojourner's sash. I'll try to remove it to see if that helps, maybe it is making climb down ladders harder. The problem happens when climbing DOWN, not up, so fast ladder mod won't help. I was having similar difficulties in Sky Factory 3, maybe because there is just a 1x1 hole with the ladder. But If I put a larger hole, I regularly fall instead of climbing down. The definitve solution was elevator blocks but they unexpectedly have been disabled in Modern Skyblock 3.
    2. Indeed, I was having this problem in Sky Factory 3, but it seems worse in Modern Skyblock 3, almost each time I access a drawer. "Fix" was to switch to an inventory management mod, Refined Storage at that time. But Modern Skyblock 3 gated AE2 really far without providing any low-tech alternative such as Extra Utilities Indexer or something like Simple Networks. I'm sometimes considering removing the drawers and put chests or crates instead, but the controller is very handy to put the items back into drawers.
    3. The "random" death was caused by an HV cable I used to hook up my Empowerer's display stands. I have access to no cables except these one. I put the wires below the floor so I should not touch them, but it seems there is a bounding box problem that caused the player to touch the wire through the floor. There are solutions: lasers, all sorts of cables from Thermal, Mekanism, Ender IO, but everything is disabled.
    4. The GUI scale Large almost worked for me, except for in-game manuals. Last time I got the issue, alt-tabbing out of the game then back in fixed it, but I'm not sure yet it works all the times.
    5. Trying to give more RAM (now 10Gb) seems to help, but I cannot go higher since I just have 16Gb of RAM in that machine. I am u sing a NVIDIA GPU and more and more wondering if the game makes use of it, maybe the 2D/3D acceleration works with just some games and not others. I didn't find anywhere documentation about system requirements telling that the game requires specific CPU, GPU, etc.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hi,

    This is quite upsetting. If other packs started to suddenly crash as well, that may mean something got changed in the Twitch launcher, or even worse, in the Minecraft launcher. I had to downgrade to 3.3.1.4 a few weeks ago, because even with 12Gb of allocated JVM memory, the game was taking 95% of the memory, lagging like hell, then crashing. The 3.3.1.4 version still starts, although it suffers from many random issues that will eventually force me to stop playing.

    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to deathbycanon:

     You probably need to use the /island invite command to invite your daughter to join your island.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hi,

     

    Since I'm playing this pack, I'm experiencing more and more random issues that make things harder uselessly.

     

    - When trying to go down a ladder, I'm regularly stuck and have to move backward and forward repeatedly until I can finally climb down.

    - When left-clicking on a drawer, the game randomly picks two items instead of one. I'm not experiencing such double-clicks outside of Minecraft so this is definitely not a mouse issue.

    - After my first random death today, the above issues seriously get me on my nerves, especially the ladder. I was near a display stand and suddenly, I started to take damage and died without any chance to figure out what happened.

    - Regularly, the upper right corner of the inventory screen isn't working. I need to open a chest to get access to any item there is at that location. That also prevents access to the + button of the JEI recipe window. The only workaround is to set GUI scale from Auto to something else, but that makes font size too small, especially for in-game manuals. Sometimes, the issue vanishes, sometimes I can play hours and relog many times before it goes away.

    - Since I started playing Immersive Engineering, the CPU fan starts spinning like crazy very regularly. It was unbearable in 3.4, but it continues after downgrading to 3.3.

     

    Anybody experienced this, especially the first two? The death may be a one-off, I'm not sure yet it will repeat often enough to be a problem yet.

    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hi,

    Still having severe lag issues. After a couple of minutes, the game just freezes for 5-10 seconds every 30 seconds or so, and CPU fan runs at high speed during the freezes. Seems the game now requires more than 12Gb of RAM, which I cannot provide because my machine only has 16Gb. I saw forum posts recommending 6Gb, I bumped it up to 8Gb, then to 12Gb, seems this is never enough. Besides of the lag, the game constantly crashes or hangs, requiring full restart. Modded Minecraft is now insanely frustrating, requiring regular full restart from scratch on different modpacks. I have major difficulties mining, it takes me hours and hours and hours to get a couple of pieces of iron, so I focused on skyblock packs, but now the current skyblock pack requires 32Gb of RAM, which is in my opinion a real non-sense. If packs are so unstable, I really need a way to transfer my world from one pack to another, but each time I searched for this, it was impossible. Of course, some parts of my world would be broken if they rely on mods absent from the new packs, but at least the collected resources and infrastructures based on mods present in the new pack would be preserved. I don't care anymore about packs with progression. I now know these are just non-sense, if the game is too unstable to run a lot of mods. This will just lead to dead ends requiring intense cheating and need to abort playback and start from scratch on another world, another pack.

     

    Besides constant need to restart the pack, alt-tabbing out of Minecraft now takes several seconds, for no reason, and JEI causes some parts of the inventory GUI to be inaccessible in GUI scale auto (e.g., the + sign in the crafting recipe).

     

    Is there any way to speed up loading of the pack? Again, seems I need to upgrade my PC with a RAID setup to have it load faster.

     

    Yes, I can to downgrade from 3.4 to 3.3, because the issues started with the 3.4 version that added Thaumcraft, but I don't want to get Endermen Evolution back and I suspect downgrading will completely break the questbook.

    Posted in: Modpack Discussion
  • 0.951236749116608

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to Dr_ift:

     Hi,
    You're probably on the start island. This is a bedrock island, it is normal. You need to press t and write the /island create command to get an island. You can specify the type of island you wand, e.g., sand, press tab after /island create to see the available types.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to EricBuist:

     Summary of all the issues I ran into since yesterday while working on the Immersive Engineering quests (Heavy Machinery). The chapter was unlocked prior to the pack update that broke Factory Tech quests)
    Mod pack version: 3.4.1.4
    1. Severe lag spikes making the game almost unplayable. Memory usage at 99%, 12Gb allocated to the JVM, cannot go higher unless I bujmp up my RAM from 16Gb to 32Gb. The issue starts as soon as I use the Projector from Immersive Petroleum. Nothing can then alleviate the problem until I relog. Even if the projector is not in my hotbar anymore, even if it's not in my inventory, the problem persists. Leaving the dimension to unload the chunk doesn't clear the problem. Only relogging does. If the problem is left unsolved, it results into a complete crash of the pack. I'm worried this issue is not caused just by the Projector. Other blocks or items from other mods may cause it, or the expansion of my base in the future may make memory usage higher, making the game prone to such GC hangs. I also saw Direwolf20 use the Projector successfully, so the high memory usage may be just one example of a greater problem, or the Projector is bugged in the new version of Immersive Petroleum included in the pack. Without the projector, making large structures such as the distillation tower will be very hard. I also got a lot of trouble making the crusher, which is a fairly easy machine to build
    2. Projector bug: after I assembled the crusher and it formed, it was redered with lots of red lines, then after a couple of seconds, the game crashed. Restarting and relogging showed the same red lines, until the Projector wasn't in my hotbar anymore. This leads me to believe the Projector continues to render fake blocks even after the projected structured is completed and formed. I found no way to reset the projector, other than setting it to display a different machine.
    3. Broken questbook. After a couple of crashes, quest database became corrupt and there were no more quests in the book. Only solution was to restore a backup from yesterday. BQM commands only recovered the questbook, all progression was lost. I had to restore a backup.
    3. Some parts of the GUI became unusable: the upper right slot of my inventory and the + button in JEI. Clicking did nothing. Only workaround was to temporarily change GUI scale from auto to something else, but this was too small for me, so I came back to auto. The problem comes from time to time.
    4. Number of hearts reset to 8. I thought it was because of the corruption, but the issue seems to have appeared after a modpack update, the one that introduced Thaumcraft. No commands allow to restore the number of hearts to 9 like I had before, and there is not enough food types at start to get to 9 hearts without going into Pam's and completing all the AgriCraft (Basic farming) chapter. My priority is to go as straight as possible to AE2 so I wasn't planning to work on basic farming for a while. I'm considering cheating a red heart from tinkers until I find a real solution, but I would like to avoid cheating as much as possible.
    5. Immersive engineering cables gone and cannot be replaced. Partly caused by attempts to restore parts of my backup to correct the issue with number of hearts. The number of played days was also reset because of the corruptions. Restoring enough parts of my world to restore the counts caused the cables to vanish. I had to break and replace one of the connectors that wasn't accepting cables anymore.
    Hope I'm not alone having these issues, and that some of my findings may help others.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to EricBuist:

     Looking at my recordings, seems I have only 8 hearts since the modpack upgrade that removed Endermen Evolution and added Thaumcraft. Seems I will be stuck with 8 hearth until I spend hours creating the AgriCraft seeds. It should definitely take less food types to go to 10 hearts. I can understand getting more than 10 could require 50, if not 100 food types per heart, of course.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    In reply to EricBuist:

     More specifically, when clicking on a connector, I'm getting "you cannot attach this wire here". Sometimes, it says it's linking to.. and the message disappears before I get time to read it all. I just cannot figure out why suddenly I cannot connect IE wires.
    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hi,

    Another one. Now some of my Immersive Engineering cables are gone and if I try to replace them, it just does nothing. I cannot figure out why cables don't place, while sometimes they do. This Immersive Engineering mod is a real pain, almost to the point of forcing me to stop playing, because of the staged progression.

    Posted in: Modpack Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hi,

    As soon as I started to play Immersive Engineering, the pack is eating 99% of the memory. I increased the RAM to 11Gb and that's still not enough. The game now chokes every 5-6 seconds, freezing for 2-3 seconds. This is very very frustrating, I'm angrier than ever before while playing this game. I have 16Gb of RAM on this machine, and it will take me a week to get other DDR3 modules to bump it up to 32Gb. I don't want to wait, I'm tired of waiting. I waited more than 4 months to progress in this pack, and still cannot get AE2, no automation, almost no RF, I'm just fed up and very very annoyed. Staged progression is really insane, and I don't want to start from scratch to get into kithensick. Even if I increase memory to 32Gb, I suspect this is a memory leak. It is not normal that a game requires so much memory. It worked correctly until I started playing Immersive Engineering. I cannot verify that the problem is specific to that mod or if it will just grow with the expansion of my base.

    Hi,

    Another one again! My questbook is completely gone, no more quests, completely empty. I tried to find a command that could help me, tried bqm_admin default load, and that restored the quests. But ALL my progression is lost, ALL the quests are reset. I just cannot spend hours and hours reviewing all the quests and manually completely the ones I "think" are completed. This is a real non-sense. I don't want to spend my time tweaking the pack, I want to be able to play. This is the first time I'm getting so many bugs with a modpack. After the severe lags caused by excessive memory usage, now the questbook is broken. All the progression is bound to the questbook so I cannot just ignore it and go on with whatever I want to try. Any better solution than restarting from scratch? If I really need to review all quests manually or start from scratch, I'll be better off picking a new pack. But I won't pick a pack with a progression, ever. This is insanely time consuming and making me really mad when I'm completely stuck with anything I try just failing consistently.

    Hi,

    I'm now back to 8 earths, without any obvious reason. I don't have access to 50 kinds of foods. I tried and cannot get to 50. I need Pam's Harvestcraft, but it is locked away. I cannot progress if everything is blocked like this.

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.