• 0

    posted a message on I Need Help Please

    The mod CodeChickenCore (CodeChicken Core) requires mod versions [NotEnoughItems@[1.0.5,)] to be available
    [08:31:33] [Server thread/ERROR]: Encountered an unexpected exception
    cpw.mods.fml.common.MissingModsException:
    Missing Mods:
    NotEnoughItems : [1.0.5,)

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.