• 0

    posted a message on Modern Skyblock 3 [Discussion]

    I seem to have run into a problem.  Mobs just aren't spawning anywhere. Last night they were working fine, but after I quit and turned it on today, they just don't work.  My mob farm has nothing, and there's none of those pesky evolved endermen anywhere on my island either.

     

    I'm no where near the entity limit, did the cofh killall command and it says no hostile mobs found.  I can't seem to work out what happened. To try to solve the problem I created a new world from a backup from last week where I was 100% sure they were spawning correctly. Still nothing.  I duplicated profile and still nothing.  

     

    Anyone have any suggestions to fix it? It's kinda boring with no hostiles anywhere (not to mention hard to get mob drops).

     

    UPDATE:  I created a new fresh profile and reloaded a backup save again to that.  It then worked as expected.  Interesting to note though, I figured maybe I could have my more current world back again so copied that into the new profile.  It stopped mob spawns again in that world and also in the backup... Not related to save game but to profile.  Something in the more current world killed it :(

    Posted in: Official Modpack Threads
  • 0

    posted a message on Modpack Profile Error (files in use)

    Hi there, pretty new to forums and curseforge/twitch in general, and I can't seem to solve this problem. 

     

    I have a modpack I am playing but each time I try to update the version an error comes up stating the files are already in use (see image).  This is while Twitch is the only thing open on my computer.  Also I just turned my PC on so nothing is running in the background that I'm aware of.  Done a clean reinstall of the Twitch client but the error persists still. 

     

    Anyone know what might be holding back the files? It has happened in 3 of my modpacks so hesitant to just delete and restart the modpack as each one I've changed to has the same problem. Each time an update has come out for one of my packs I need to create a new profile and copy over saves manually to make it work again.

    Posted in: General Discussion
  • 0

    posted a message on Modern Skyblock 3 [Discussion]
    Quote from MSandro >>
    This seems to be a problem in the Twitch Client. If a PC-restart doesn't help, try to reinstall the modpack or the Twitch Client if this problem is also happening on other packs. 
    I checked it and it is happening on another pack too, so I reinstalled the twitch client but still no luck. I'll try remove all my modpacks as I only have a couple and delete the local minecraft files and do clean install. Thanks for your help, I'm aware this probably isn't the thread to post in if its happening wider than just this modpack, I just haven't played many other mod packs and had only noticed it on this one and MS2.
    Posted in: Official Modpack Threads
  • 0

    posted a message on Modern Skyblock 3 [Discussion]

    Hey great fan of this mod and the predecessor. But whenever I try to update the profile it comes up with a message saying "Cannot update: Profile in use in another application, please close any files which may be open in another program" (see screenshot). But Twitch is the only thing open on my computer.

     

    I just turned my PC on so nothing is running in the background that I'm aware of. Anyone know how to fix it?

     

    Posted in: Official Modpack Threads
  • To post a comment, please or register a new account.