• 0

    posted a message on 1.12.2 my modpack is crashing

    Having just had pretty much this problem today ... if you have NEI, JEI, chicken chunks and code chicken lib, you will need to ditch NEI and the chicken mods.

    NEI needs JEI to work and the chicken mods are for NEI.

    The other option may be to find an earlier version of JEI but I cant confirm that as I havent tried sorry :-)

    Posted in: General Discussion
  • To post a comment, please or register a new account.