• 0

    posted a message on All the Mods 1 Modpack wont launch!

    Hi, I've been having issues with ALL modpacks, I haven't been able to load a single one up. I want to play AllThemMods but it crashes when I click play in the MClauncher it just closes  the launcher and then the launcher comes back with an error.

    2017-01-27 11:48:54,181 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-27 11:48:54,183 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [11:48:54] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [11:48:54] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [11:48:54] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [11:48:54] [main/INFO] [FML]: Forge Mod Loader version 12.18.3.2221 for Minecraft 1.10.2 loading
    [11:48:54] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\spide\Documents\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
    2017-01-27 11:48:54,380 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-27 11:48:54,402 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-27 11:48:54,404 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [11:48:54] [main/INFO] [FML]: [AppEng] Core Init
    [11:48:54] [main/WARN] [FML]: The coremod lumien.bloodmoon.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod team.chisel.common.asm.ChiselCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod codechicken.lib.asm.CCLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod pl.asie.foamfix.coremod.FoamFixCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod net.shadowfacts.forgelin.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod ic2.core.coremod.IC2core does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [11:48:54] [main/WARN] [FML]: The coremod mekanism.common.launch.LoadingHook does not have a MCVersion annotation, it may cause issues with this version of Minecraft

     I need help, I haven't been able to play any of the modpacks, not technic neither FTB wont work. Vanilla works fine.
    ive reinstalled java many times different version, 7,6,8 I'm on the latest version right now.

    I have no idea what to do.

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.