• 0

    posted a message on Project Ozone 2 How do I set kappa mode in version 2.2.4?

    Hi Soarplex69, that worked perfectly, thanks!   Apparently the reddit post (only instructions I could find) was missing the underscore.

    Posted in: Modpack Discussion
  • 0.958860759493671

    posted a message on Project Ozone 2 How do I set kappa mode in version 2.2.4?

    I tried "/ftb mode set kappa" but the /ftb command is not recognised. It's also not in the auto complete list. Cheats are on.

     

    Did the way to change the mode change in the latest version?

     

    Or was kappa mode removed?

     

    Am I doing this right? Can anyone confirm?

     

    And a little rant:

    This pack seems buggy as fuck. I'm only restarting because of a bug which deleted all my items in a previous version and now in the new version I can't even set the fucking game mode? WTF! First message I get in game is 'this pack has been tampered with' right after I install a new instance from curse changing nothing. I was hoping to chill for a few hours playing this and figured a new game in a new instance of the new version should just work right but simply getting started is a massive headfuck. The bug report thing in the esc menu does not work. There's no information on the project description how to set the mode. Nothing in google except what I did the for my first game which no longer works. There's nothing about it in change notes. Sorry, but this poorly documented hack is grinding my gears. It'd be nice to hear someone has had some success enjoying it. Is this kind of BS normal for these modpacks?

     

     

    Posted in: Modpack Discussion
  • 0

    posted a message on Project ozone 2 better questing does'nt saves HQM progress

    I read in the update notes something about the HQM config not being removed so people can re-add that mod to the pack if wanted. IDK the details of how though it is likely as simple as downloading and dropping the HQM mod zip in the mods folder if you're playing single player.

    Posted in: Modpack Discussion
  • 0

    posted a message on Project Ozone 2 Transfer nodes voiding drawer items

    Using v 2.2.3. Using a transfer node on a drawer controller or slave causes all but 1 stack of items to be deleted from every connected drawer. It might be caused by using a filter in the transfer node for unstackable (I was) IDK. Also the drawers all have the void upgrades. It might only happen when there are no items which match the filter too. Without the filtered transfer node the behavior stops. Everything seems to work as intended with filtered Ender IO conduits as in they don't start deleting everything when they can't find the items they're after.

     

    Is there any way to fix this? Is it a known issue? I'm playing kappa mode and don't have conduits yet nor in the near future it seems since all my stuff was deleted. I wanted a way to extract only specific items to smelt for iron, gold and to make dirt etc. Are there other alternatives early on?

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.