• 0

    posted a message on FML/Forge Not Working

    When I try to start Infinity Lite 1.10.2 and join my server I've been playing for the past month, it says that I'm not able to join. The following error "This server requires FML/Forge to be installed" appears. I've never had to manually download FML/Forge before, so I'm completely oblivious as to how to go about this. I downloaded FML/Forge 1.10.2, but I'm not sure if that's the right version. I installed it into the .minecraft folder like the installation instructions stated, but when I open Curse and launch Infinity Lite 1.10.2, I still get the same error message.

     

    Am I installing it into the wrong folder? When I open the native launcher, it recognizes that Forge is there, but regardless of what I try, it won't let me into the Infinite Lite server through Curse.

     

    Thanks for any help in advance. It's been a long day. -MM

    Posted in: Modpack Discussion
  • 0

    posted a message on Infinity Lite Not Launching Through Curse

    That allowed me to unzip the file and properly execute the program, but I'm now getting an error in the vanilla launcher that says I can't run the game/mod pack in Demo Mode. Strange seeing as how I've been playing it daily for over a month now. I'm guessing that's an issue I'll have to take up with Mojang.

    Posted in: Modpack Discussion
  • 0

    posted a message on Infinity Lite Not Launching Through Curse

    I've been playing an online server of the Minecraft mod pack Infinity Lite for a few weeks now. Last night, when my Minecraft Launcher updated itself, I found it impossible to play the mod pack. When I attempt to open it via Curse, it opens up the default Vanilla launcher and prompts me to log in, even though I already am. When I do log in, it allows me two options to configure/execute (Vanilla and Infinity Lite). It's telling me that I only have the demo version of MC, which isn't possible since I've been playing it for the past month with no issue. When I try to start Vanilla, it throws me into the demo world.

     

    When I try to launch Infinity Lite through the MC launcher, under any version, a loading bar appears at the bottom that states it's "preparing" to execute the file. After a couple seconds, nothing happens and my entire launcher freezes and I'm forced to close it. Why is it that with this new launcher (or possibly some other reason, hence why I'm here on the forums) I can't directly open Infinity Lite through Curse? I've tried to roll back to previous versions, make a new custom profile, etc. to no avail. Each time it keeps opening the vanilla launcher and tells me I only have the demo version available. I've heard that the latest Nvidia GeForce driver update has caused crash issues, so I'm going to roll back my drivers for now and see if that does anything.

     

    Any help would be appreciated.

     

    Thank you. -MM

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.