• 0

    posted a message on Blood N' Bones Crashing

    Never mind I got it. For all the people who also have this problem, you have to replace four or five mods, this was my list, "Chicken Core, Biomes O' Plenty, Chicken Chunks, and HardcoreEnderExpansion." 

    Posted in: General Discussion
  • 0

    posted a message on Blood N' Bones Crashing

    I try playing Blood N' Bones on Curse, but it keeps on crashing. Please help, thanks!

    Here's the crash log:

     

    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
    Oct 23, 2016 5:29:51 PM net.minecraft.launchwrapper.LogWrapper log
    INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    Oct 23, 2016 5:29:52 PM net.minecraft.launchwrapper.LogWrapper log
    INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    Oct 23, 2016 5:29:52 PM net.minecraft.launchwrapper.LogWrapper log
    INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    2016-10-23 17:29:52 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
    2016-10-23 17:29:52 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_101, running on *my computer*, installed at /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home
    2016-10-23 17:29:52 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:52 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:52 [WARNING] [ForgeModLoader] The coremod eyamaz.bnbtweaks.asm.ASMPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:52 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod mcp.mobius.evoc.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod mcp.mobius.mobiuscore.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod lumien.randomthings.Transformer.RTLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod squeek.spiceoflife.asm.ASMPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [INFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*
    2016-10-23 17:29:55 [INFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])
    2016-10-23 17:29:55 [INFO] [TCon-Preloader] Found a properties file. Attempting load...
    2016-10-23 17:29:55 [INFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod appeng.transformer.AppEngCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [INFO] [ForgeModLoader] [AppEng] Core Init
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod denoflionsx.CreeperCollateral.CoreMod.CCCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod denoflionsx.denLib.CoreMod.denLibCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod atomicstryker.dynamiclights.common.DLFMLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod glenn.gases.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod glenn.gasesframework.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [WARNING] [ForgeModLoader] The coremod mrtjp.projectred.compatibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    2016-10-23 17:29:55 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    2016-10-23 17:29:55 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
    2016-10-23 17:29:55 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    2016-10-23 17:29:55 [SEVERE] [ForgeModLoader] Unable to launch
    java.util.ConcurrentModificationException
    at java.util.ArrayList$Itr.checkForComodification(ArrayList.java:901)
    at java.util.ArrayList$Itr.remove(ArrayList.java:865)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

    Posted in: General Discussion
  • To post a comment, please or register a new account.