• 0

    posted a message on Impossible to start any official FTB pack!

    i have an nvidia graphic card, but my drivers are ever up to date, i've nvidia ge force experience, what version of the drivers i should run for let curse working??

    SOLVED FINALLY!!! bro i leave you a link for the other people having the same problem

    https://forum.wildadventure.it/threads/minecraft-closed-with-exit-code-1073740791.33561/

    just reinstall the latest GPU drivers but uncheck 3dvision, its uncompatible with minecraft. hope this will help.

    Posted in: Modpack Discussion
  • 0

    posted a message on Impossible to start any official FTB pack!

    Hi, recently i've installed curse and proudly tried to download a pack, i'm on Win 10 64x (100mb/s up and down)and obiuvsly i bought minecraft and i have it installed with all version downloaded, but after the installation , i click play and after the launcher open i click another time play and this is the error in the launcher, this is the FTB Inventions but i receive the same error with skyfactory and others, what is the cause??

     

    [13:39:08] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:39:08] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:39:08] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [13:39:08] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
    [13:39:08] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\Rossi\Documents\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
    [13:39:09] [main/INFO] [FML]: [AppEng] Core Init
    [13:39:09] [main/WARN] [FML]: The coremod aroma1997.core.coremod.CoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [13:39:09] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

    i've ready tried to delete anything and re-install curse and minecraft deleting every dir and file, but nothing.

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.