• 0

    posted a message on Agrarian Skies 2 Error

    That just fixed all of my issues also, thank you so much dude :)

    Posted in: Modpack Discussion
  • 0

    posted a message on CodeChickenCore is not working

    So I have been trying to get the mod pack Regrowth to work and when ever I do this comes up:

     

    [13:21:39] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:21:39] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:21:39] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [13:21:39] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
    [13:21:39] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\timmy\Documents\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
    [13:21:39] [main/INFO] [FML]: [AppEng] Core Init
    [13:21:39] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

     

     

    This is not just happening with the Regrowth Mop pack it is happening with all the mod packs with the Code Chicken thing, even when I try to play a mod pack in the technic launcher with it. Does anyone know how to fix it?

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.