• 1.87020239751318

    posted a message on How do I update this mod to 1.12.2?

    Porting a mod to new version is not as simple as it seems. From 1.14 to 1.15 it is easy, but 1.10.2 to 1.12.2 requires a rewrite. That means you have to write the whole mod yourself but for 1.12. So you need to know JAVA

    Posted in: Java Mods
  • 0

    posted a message on PO3 Kappa Mode

    In reply to Timmy2012Bro:

     this command is only available in 1.7.10. Pack modes work different in newer versions
    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.