• 0

    posted a message on Project Ozone 2: Reloaded fps stuttering! Please help ASAP!

    Anyone help please?

     

    Posted in: Non-CurseForge Modpacks
  • 0.963756177924218

    posted a message on Project Ozone 2: Reloaded fps stuttering! Please help ASAP!

    So I just downloaded the Project Ozone 2: Reloaded pack due to seeing some pretty good videos of it. Such as Etho, and Hypno.

     

    A bit of a problem though; stuttering. Every three to four seconds I get massive frame drops for a half a second or so, which has basically rendered the mod pack unplayable for me. Even when I'm in the main menu I get major FPS lag/stuttering. When I finally manage to join the world, I literally have 3 FPS to none. When I'm in the settings I have like 200 fps, smooth as a babies butt. But soon as I go out of pause menu, instant FPS drop!

         

         Any advice on how to fix this? I've used FTB SkyFactory 3, and Project Ozone, the FIRST one, and I literally had a solid 60+fps! And I played them without any major issues, so I'm pretty sure it isn't my hardware. I tried enabling Vsync, disabling Vsync, turning the chunk render range down to three (yes, three), running Fast graphics, no particles, etc. I can't think of a reason I can run normal mod packs just fine, but can't render a 100x100 block area without serious and game-breaking stuttering. I had 7 GIGS of ram allocated to the twitch platform launcher for Minecraft. I lowered it to 4 when I read something about lowering it on another forum. That still did not help! 

    Any advice on how to fix this? I've used FTB SkyFactory 3, and Project Ozone, the FIRST one, and I literally had a solid 60+fps! And I played them without any major issues, so I'm pretty sure it isn't my hardware. I tried enabling Vsync, disabling Vsync, turning the chunk render range down to three (yes, three), running Fast graphics, no particles, etc. I can't think of a reason I can run normal mod packs just fine, but can't render a 100x100 block area without serious and game-breaking stuttering. I had 7 GIGS of ram allocated to the twitch platform launcher for Minecraft. I lowered it to 4 when I read something about lowering it on another forum. That still did not help! 

     

    Before anyone says anything:

    Yes, my graphics card is up to date, I literally played two other mod packs 0 issues!

    I have 8gigs of ram on my computer, and allocated enough so that it works!

    It's definitely not my pc, I can run a bunch of bigger mod packs, with literally 0 fps problems. 

    This mod pack does not allow me to have the time to let the world load, because it just stays at 3 fps, and or fluctuates. 

     

     

     

    Posted in: Non-CurseForge Modpacks
  • To post a comment, please or register a new account.