• 0

    posted a message on Fabric Loader 0.12.5 Failed to launch

    My Optifabric not working. What should I do? 

    in Minecraft community say "install optifabric on a specific version"

    so, how do I know which one Optifabric is specific?

    Posted in: Support
  • To post a comment, please or register a new account.