• 1.3612547122738

    posted a message on Minecraft forge 1.15 not launching

    This error is appearing to me when I try to use forge

     

    2020-01-02 16:52:33,147 main WARN Advanced terminal features are not available in this environment
    [16:52:33] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Caio, --version, 1.15.1-forge-30.0.19, --gameDir, C:\Users\Anysio\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Anysio\AppData\Roaming\.minecraft\assets, --assetIndex, 1.15, --uuid, 867fe526b9b23dcfbcb604f81233b2ab, --accessToken, ????????, --userType, legacy, --versionType, release]
    [16:52:33] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 5.0.0-milestone.4+67+b1a340b starting: java version 1.8.0_231 by Oracle Corporation
    [16:52:35] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust
    Exception in thread "main" [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: joptsimple.MissingRequiredOptionsException: Missing required option(s) [fml.forgeVersion, fml.mcVersion, fml.mcpVersion]
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at joptsimple.OptionParser.ensureRequiredOptions(OptionParser.java:426)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at joptsimple.OptionParser.parse(OptionParser.java:400)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at cpw.mods.modlauncher.ArgumentHandler.processArguments(ArgumentHandler.java:62)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at cpw.mods.modlauncher.TransformationServicesHandler.processArguments(TransformationServicesHandler.java:83)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at cpw.mods.modlauncher.TransformationServicesHandler.initializeTransformationServices(TransformationServicesHandler.java:58)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at cpw.mods.modlauncher.Launcher.run(Launcher.java:75)
    [16:52:35] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:-1]: at cpw.mods.modlauncher.Launcher.main(Launcher.java:65)
    Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

     

    someone know what to do?Thank you.

    Posted in: Support
  • To post a comment, please or register a new account.