• 0

    posted a message on Ancient Empires Mod

    In reply to radly:

     What other help do you need? I am a programmer. Most of my skill is in C and VB but I have started a mod and have made an android app, so my Java is ok. 
    Posted in: Ideas
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    In reply to radly:

     Disabled Kaspersky and it is still doing the mob lag thing. My FPS doesn't drop below 600, and my render distance is set to 6.
    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    In reply to radly:

     I have Kaspersky on, and I am playing single player. I also notice the progress bars on things are delayed and jumpy too. 
    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    Bump

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    Any thoughts. Did you see the video?

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    Here is a video example. Happens with both friendly and hostile mobs. Even tried it on Vanilla the other day, same issue. Notice the 400+ FPS and lack of entities. Not sure what to say...

     

    Video: Mob Lag Example

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    So it is still lagging to no prevail. Set ram all the way to 12GB. I think it's either Java or Nvidia, or the two together. 

     

    Any suggestions?

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    Ok so I checked task manager and my cpu is only running at 30% and the ram is only using the 4gb I give minecraft. Any thoughts?

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    Thanks. I will check it out.

     

    Some more info: the FPS never drops out (F3 screen FPS) and everything else seems to be fine.

     

    I will definitely check out task manager again. 

    Quote from TBGR >>

    might be a ram leak myself i cant run direwold 20 1.10 myself but if you run game and open task amager check your ram and cpu might be 1 them caused it for mob lag, but if says like 99% or 90% or higher means you getting lag not mobs. but i would check it first. some modpacks cant run like for myself

     
    Posted in: Modpack Discussion
  • 1.82624672151964

    posted a message on Menril not growing? bug? (sky factory 3)

    Try making the platform larger. Not sure of this tree type, but I know redwoods need an area of 9x9 to grow in 1.7. Looks like you've only got 1 block before the chest. Also make sure you have plenty of height to grow the tree. Lastly, make sure the light level is correct.

     

    Let me know if it works. 

    Posted in: Modpack Discussion
  • 0

    posted a message on Direwolf20 1.10 - Mob lag

    I am getting laggy movement in all my mobs. I have tried lowering chunk distance to 6, have allocated between 4 and 8 gb to the game. Is there a mod with a known memory leak?

     

    I have a windows 10 pc, i7 6700k, 16gb ram, evga ftw gtx1080, asus rog maximus viii hero alpha mobo.

     

    I get 300 fps, but the mobs lag. I can play GTA V, BF1 on ultra with no lag. 

     

    Any help would be appreciated. I want to say it started after java 1.8, but not sure. 

     

    EDIT: SOLVED - Turns out it was Steam running in the background. They must have been competing for a processor core. Thank you both for your suggestions. 

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.