• 0

    posted a message on Need help! Would pay!

    Thank you for the help! 

    Posted in: Modpacks
  • 0

    posted a message on Need help! Would pay!

    Hello

     

    My son got a laptop for Xmas so he can play Minecraft Java with all the Lucky Block, Shade and Mixed mods.

     

    I've spent 4 hours to try to make it run, but to no avail.

     

    I've bought the original game then I got the latest Forge, but every modpack requires another one, there are a million of versions of each and they just won't run. 

     

    Most of the packs he wants are for 1.8, but when I start 1.8 using Forge, no mods are loaded.

     

    I am lost!

     

    If anyone can give us a tutorial and support, I'd be VERY grateful! 

     

    Please contact me.

    Posted in: Modpacks
  • To post a comment, please or register a new account.