• 0

    posted a message on so uh, i have problems with modpacks on 1.14+

    Well... for some weird reason, my launcher works only with 1.12.2 mods, which I just noticed, since I was usually playing on 1.12.2
    but a few days ago, I decided to stat some newer modpacks, since not many mods are still developed on 1.12.2, so i Downloaded ATM6, and it crashed, even before it finished loading  so i thought it was too big. but few days later, I tried to make my own mini ModPack. well it crashed in a similar moment. also, i can see when it happens, since memory usage while loading the modpack doens't go over 2000mb, or even 1500mb. Then i tried some 1.15.2 and 1.14.4 modpacks. neither of those doesn't even want to load.

    does anyone knows why is this happening?, also there is crash log that is could see

     

     

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.