• 0

    posted a message on cant play on 1.16

    whenever I try to make a mod pack, there isn't a mod loader I can use. on the website, it shows some mods on 1.16. do I need to download a mod loader or something?

    Posted in: Support
  • To post a comment, please or register a new account.