• 0

    posted a message on Modded Lan not working (help pls)

    So I was about to start a new modded LAN world with my girlfriend, so far so good.

    I chose some Mods and started a new project on the CurseForge Desktop-App.

    We played Modpacks such as Valhelsia 2&3, Craft to Exile or even Modded Skyblock modpacks,

    everything in LAN and we never had a problem with that.

     

    We have the same Modpack / Mod-Versions / Forge Versions installed....

    Now If I start a LAN-World she simply can't join with the message: "Internal exception java.io.ioexception an existing connection was forcibly closed by the remote host when connecting to realms"

    We already tried:

    - turning off our firewall

    - deleting .minecraft folder/reinstalling Minecraft AND Overwolf+CurseForge

    - direct ip connection

    - allowing Java to communicate trough private and public networks.

     

    The Mods installed in our Modpack are:

     

    - Antique Atlas

    - Apotheosis

    - AppleSkin

    - AutoRegLib

    - Biomes O' Plenty

    - Bookshelf

    - CaveBiomesAPI

    - Caves & Cliffs Backport

    - CofH Core

    - Cooking for Blockheads

    - Croptopia

    - Dark Utilities

    - Ensorcellation

    - Hwyla

    - JEI

    - Macaw's Doors / Roofs / Windows

    - Patchouli

    - Placebo

    - Quark

    - Runelic

    - Selene

    - Storage Drawers

    - Supplementaries

     

    We would appreciate it if you could help us out. Thank you!

     

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.