• 0

    posted a message on Village Marker Mod

    You need to install liteloader. If you have forge mods, you can install both forge and liteloader. After you install it, you put the mod in the mods folder. Installation instructions here (it says 1.7, but it works in any version)

    Posted in: Official Modpack Threads
  • To post a comment, please or register a new account.