• 0

    posted a message on Server lag in MC.Eternal (low ping, good internet)

    I finally tried simply deleting & reinstalling the modpack and that seems to have fixed it for now!

    Posted in: Support
  • 0

    posted a message on Server lag in MC.Eternal (low ping, good internet)

    So one of my friends recently started up a MC.Eternal server through BisectHosting (I believe). However, despite having a good internet connection (upwards of 120 mbps) and getting good ping (tried pining the server both in and out of game, always around 30 ms) I get very bad server lag. If I stay in one position for a while (usually within a chunk) I can usually access chests and break blocks just fine but if I move at all it takes a while to catch up. And don't get me started on when I'm exploring and stop to mine a block and it takes a full 30 seconds to do so. 

     

    Anyway, I've tried many different solutions to no avail. I'm not even sure where the source of the problem is. I've noticed that if I open a browser and do an internet speed check with the game open I get <1mbps. That being said I don't have this issue with any other online games. Also during the first week or so that the server was active if I played during the day I didn't have any lag but in the evening/night I had issues. Now the problems persist 24-7.

     

    Computer specs if that matters:

    Windows 10 64-bit

    Intel Core i7-7700HQ @ 2.80 GHz

    Nvidia GTX 1050ti

    16 GB of RAM (6 are allocated to the game)

     

    Posted in: Support
  • To post a comment, please or register a new account.