• 0

    posted a message on The game crashed whilst rendering overlay Error: java.lang.ExceptionInInitializerError: null Exit Code: -1

    crash report: 

    https://pastebin.com/nuW4Mtyy

    (I think the crash is due to any mod I'm using or a group of mods but I'm not really sure)

     

    Posted in: Support
  • 0

    posted a message on curseforge installs incompatible mods

    Hello, I am currently facing a problem which is that when I install mod packs for a version it does not matter if I install the correct version of the mod, when I enter the game and check the data packs some are in red (telling that they are incompatible because they are made for an older version) and basically making the mod impossible to use, I tested this with 1.20, 1.19.4 and 1.19.2 and in the 3 versions when I installed the packages some simply said that they were incompatible even though the page said that were compatible with the version (and even let me install them automatically). It should be noted that yes, I checked that I was downloading the most updated versions of the mod for said versions but I still had this problem. This is causing me problems since I can't play on the most recent one since some mods are not yet made for 1.20.4 and the mods from 1.20 or lower are for some reason incompatible with their own version? (images are from 1.19.4 version)

    Posted in: Modpacks
  • To post a comment, please or register a new account.