• 0

    posted a message on Batty's Coordinates

    Hey guys !!

    I think I need some help with Batty's Coordinates. I use the video on the website to install it (The "Jar editing way" then), but as you know, Minecraft's Launcher has changed, and I've a problem with it.

    When I'm in the Notepad part, in the video, he just changes the "id" and everything's good. But me, If I change the "id" only, my custom server doesn't appear in the list. To make it appear I've to change three "1.8" to "1.8.9-UI" (Yes, I'm still playing in 1.8.9, what an old guy ^^ And yes, I've downloaded the 1.8.9 version of Batty's Coordinates)... After these three changes, my custom server is in the list, but when I launch the game via this version, no plug-in...

    I tried to change some points to see where the problem comes from, but I've no idea. I think it comes from the Notepad part, or from the new launcher, but I can't be sure.

    So, if you already had this problem before and can help me, I'd be thankful because I did it like 6-7 times, and the result is always the same: nothing...

     

     

     

    EDIT: I changed my computer since the last time I used Batty's Coordinates (From Vista to W10). So, maybe a Windows 10 problem ?? I don't know... But it was working fine on my last computer.

    Posted in: General Discussion
  • To post a comment, please or register a new account.