• 0

    posted a message on Project Ozone 2.2.6 - Can't craft Machine Chassis on server

    Yes, this was an issue with the custom recipes. It was reported and fixed in 2.2.7.Are you sure you are using correct recipe? Worst case, you can edit the custom recipes on a server. 

    Posted in: Modpack Discussion
  • 0

    posted a message on Project Ozone 2.2.6 - Can't craft Machine Chassis on server

    Hello,

     

    I've encountered a problem with my recent update of my server to 2.2.6 of Project Ozone 2: Reloaded.

    I'm on Kappa Mode, but I am unable to craft the Machine Chassis from Ender IO (it shows it as a result, when I enter the recipe to crafting bench, but when I try to craft everything returns to the original place, as if the Server denied the recipe).

    Does anyone have the same problem?

     

    Things I tried but didn't work:

    - I've tried setting the mode to normal then back to kappa mode

    - I've tried reinstalling the server and client

     

     

    I think in 2.2.5 you should use QED for that, but now it shows the recipe in normal crafting bench. 

    Other Kappa Mode Recipes looks like they are working correctly.

    It worked on Single Player, but not on the Server.

     

    When I was going through the modpack scripts, I've noticed that the recipe there didn't match with what I had in my crafting bench (My crafting bench had 4 steel ingots, 4 iron bars and a capacitor, while in the scripts there were 4 bars, 3 steel ingots, redstone crystal and a capacitor). 

     

    Any ideas? 

     

    Posted in: Modpack Discussion
  • 0

    posted a message on I am so alone in my singleplayer world...

    Heya!

     

    Check your spawn chunks. They are often full of mobs, as they are always loaded. 

    If this is your issue, just move your spawn chunks to your base, it may help.

    Posted in: General Discussion
  • To post a comment, please or register a new account.