• 0

    posted a message on Mod pack wont download due to manifest error?

    Do you know what version of Forge the mod pack is using?

     

     

    I had a response from Twitch regarding my modpack, they stated it's a corrupt Forge issue (yeah right...), but I notice in twitch the latest forge is 1.12.2 - 14.23.4.2760 but looking at forge website, 2759 is the latest.

     

    So I have no idea where twitch is getting 2760 from. In my next release I'm downgrading forge to an earlier version to see if that solves things.

    Posted in: General Discussion
  • 0

    posted a message on Mod pack wont download due to manifest error?

    I'm encountering this issue too with my modpack I've uploaded.

    Posted in: General Discussion
  • To post a comment, please or register a new account.