• 1.88901660931656

    posted a message on Mac using the old outdated 1.6.93 Minecraft Launcher

    How come CurseForge uses the old outdated launcher instead of the new one. This is the reason why I cant play any downloaded mod packs because the game crashes every time. CurseForge uses the new launcher on windows so why not on Mac as well? such a pain, I'm just trying to play with my friends over this holiday break :(

    Posted in: General Discussion
  • 0

    posted a message on Launching error - Mac

    Hello there,

    Today I installed AllTheMods6 and pressed play but when I pressed play in the launcher it crashed and said this after downloading 'Version & Libraries'. I'm by no means an expert in this stuff so if you are having the same issue or are able to help me out i'd thank you very much.

     

    [21:23:24 INFO]: Launching game
    [21:23:24 INFO]: Unpacking natives to /Users/clay/Documents/curseforge/minecraft/Install/versions/forge-35.1.4/forge-35.1.4-natives-262291834936
    [21:23:24 WARN]: No assets index file /Users/clay/Documents/curseforge/minecraft/Install/assets/virtual/1.16; can't reconstruct assets
    [21:23:24 INFO]: Launching in /Users/clay/Documents/curseforge/minecraft/Instances/All the Mods 6 - ATM6 - 1.16.4 (2)
    [21:23:25 INFO]: Half command: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java -Xmx4656m -Xms256m -XX:PermSize=256m -Dfml.ignorePatchDiscrepancies=true -Dfml.ignoreInvalidMinecraftCertificates=true -Duser.language=en -Duser.country=US -XstartOnFirstThread -Djava.library.path=/Users/clay/Documents/curseforge/minecraft/Install/versions/forge-35.1.4/forge-35.1.4-natives-262291834936 -Dminecraft.launcher.brand=java-minecraft-launcher -Dminecraft.launcher.version=1.6.93 -cp /Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/forge/1.16.4-35.1.4/forge-1.16.4-35.1.4.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/ow2/asm/asm/7.2/asm-7.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/ow2/asm/asm-commons/7.2/asm-commons-7.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/ow2/asm/asm-tree/7.2/asm-tree-7.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/ow2/asm/asm-util/7.2/asm-util-7.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/ow2/asm/asm-analysis/7.2/asm-analysis-7.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/cpw/mods/modlauncher/8.0.6/modlauncher-8.0.6.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/cpw/mods/grossjava9hacks/1.3.0/grossjava9hacks-1.3.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/accesstransformers/2.2.0-shadowed/accesstransformers-2.2.0-shadowed.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/eventbus/3.0.5-service/eventbus-3.0.5-service.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/forgespi/3.2.0/forgespi-3.2.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/coremods/3.0.0/coremods-3.0.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecraftforge/unsafe/0.2.0/unsafe-0.2.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/electronwill/night-config/core/3.6.2/core-3.6.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/electronwill/night-config/toml/3.6.2/toml-3.6.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/jline/jline/3.12.1/jline-3.12.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/maven/maven-artifact/3.6.0/maven-artifact-3.6.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/jodah/typetools/0.8.1/typetools-0.8.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/logging/log4j/log4j-api/2.11.2/log4j-api-2.11.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/logging/log4j/log4j-core/2.11.2/log4j-core-2.11.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/minecrell/terminalconsoleappender/1.2.0/terminalconsoleappender-1.2.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/sf/jopt-simple/jopt-simple/5.0.4/jopt-simple-5.0.4.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/spongepowered/mixin/0.8.2/mixin-0.8.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/patchy/1.1/patchy-1.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/oshi-project/oshi-core/1.1/oshi-core-1.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/java/dev/jna/jna/4.4.0/jna-4.4.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/java/dev/jna/platform/3.4.0/platform-3.4.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/ibm/icu/icu4j/66.1/icu4j-66.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/javabridge/1.0.22/javabridge-1.0.22.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/sf/jopt-simple/jopt-simple/5.0.3/jopt-simple-5.0.3.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/io/netty/netty-all/4.1.25.Final/netty-all-4.1.25.Final.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/google/guava/guava/21.0/guava-21.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/commons/commons-lang3/3.5/commons-lang3-3.5.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/commons-io/commons-io/2.5/commons-io-2.5.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/commons-codec/commons-codec/1.10/commons-codec-1.10.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/java/jinput/jinput/2.0.5/jinput-2.0.5.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/net/java/jutils/jutils/1.0.0/jutils-1.0.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/brigadier/1.0.17/brigadier-1.0.17.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/datafixerupper/4.0.26/datafixerupper-4.0.26.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/google/code/gson/gson/2.8.0/gson-2.8.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/authlib/2.0.27/authlib-2.0.27.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/commons/commons-compress/1.8.1/commons-compress-1.8.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/httpcomponents/httpclient/4.3.3/httpclient-4.3.3.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/commons-logging/commons-logging/1.1.3/commons-logging-1.1.3.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/httpcomponents/httpcore/4.3.2/httpcore-4.3.2.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/it/unimi/dsi/fastutil/8.2.1/fastutil-8.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/logging/log4j/log4j-api/2.8.1/log4j-api-2.8.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/apache/logging/log4j/log4j-core/2.8.1/log4j-core-2.8.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl/3.2.1/lwjgl-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-jemalloc/3.2.1/lwjgl-jemalloc-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-openal/3.2.1/lwjgl-openal-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-opengl/3.2.1/lwjgl-opengl-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-glfw/3.2.1/lwjgl-glfw-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-stb/3.2.1/lwjgl-stb-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/org/lwjgl/lwjgl-tinyfd/3.2.1/lwjgl-tinyfd-3.2.1.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/com/mojang/text2speech/1.11.3/text2speech-1.11.3.jar:/Users/clay/Documents/curseforge/minecraft/Install/libraries/ca/weblite/java-objc-bridge/1.0.0/java-objc-bridge-1.0.0.jar:/Users/clay/Documents/curseforge/minecraft/Install/versions/1.16.4/1.16.4.jar cpw.mods.modlauncher.Launcher
    [21:23:25 INFO]: Looking for orphaned versions to clean up...
    [21:23:25 INFO]: Looking for old natives & assets to clean up...
    [21:23:26 ERROR]: Game ended with bad state (exit code 1)
    [21:23:26 INFO]: Ignoring visibility rule and showing launcher due to a game crash
    [21:23:26 INFO]: Deleting /Users/clay/Documents/curseforge/minecraft/Install/versions/forge-35.1.4/forge-35.1.4-natives-262291834936

    Posted in: General Discussion
  • To post a comment, please or register a new account.