• 0

    posted a message on 1.19.2 Forge keeps crashing and I HAVE NO CLUE WHY
    //mclo.gs/1snvIx4"" rel="noopener nofollow" target="_blank">https://mclo.gs/1snvIx4"}}},"blocks":[{"key":"6a9v6","text":"I am at my WIT's end","type":"unstyled","depth":0,"inlineStyleRanges":[],"entityRanges":[],"data":{}},{"key":"1madk","text":"I've been TRYING to play Forge 1.19.2 with a custom FNaF mod I made myself, but now it won't let me get past the BOOTING SEQUENCE without crashing","type":"unstyled","depth":0,"inlineStyleRanges":[],"entityRanges":[],"data":{}},{"key":"c7qb9","text":"I have tried removing the mod in question, and it works... but I WANT TO PLAY WITH IT, and it worked 100% PERFECTLY the last time I played with it","type":"unstyled","depth":0,"inlineStyleRanges":[],"entityRanges":[],"data":{}},{"key":"b8kvs","text":"this is the link to the crash log. I NEED some advice to see WHAT THE HECK IS UP with Forge 1.19.2","type":"unstyled","depth":0,"inlineStyleRanges":[],"entityRanges":[{"offset":0,"length":4,"key":0}],"data":{}}]}">
    I am at my WIT's end
     
    I've been TRYING to play Forge 1.19.2 with a custom FNaF mod I made myself, but now it won't let me get past the BOOTING SEQUENCE without crashing
    I have tried removing the mod in question, and it works... but I WANT TO PLAY WITH IT, and it worked 100% PERFECTLY the last time I played with it
     
    this is the link to the crash log. I NEED some advice to see WHAT THE HECK IS UP with Forge 1.19.2
    Posted in: General Discussion
  • To post a comment, please or register a new account.