• 0

    posted a message on Can't Download Minecraft Beyond Version 1.12

    Without fail, I haven't been able to install any modpack or minecraft version beyond 1.12.4, It always tells me the server couldn't find the file specified as the install finishes. I was wondering if the move to overwolf might fix it, but it hasn't. Is this supposed to be how it works? It's been years..

    Posted in: Support
  • To post a comment, please or register a new account.