• 0

    posted a message on Forge Mod Issues

    Hi, I recently updated to the newest forge for Minecraft 15.2 and all my mods are now pulling errors when I open Minecraft. Does anyone have suggestions on how to fix this? Its saying things like file is not a valid mod, when it used to work. Or I need an older Forge version. I tried to go back to an older version, but no luck. 

     

    Any help would be great! 

     

    Thanks in advance!

     

     

     

    Posted in: Support
  • To post a comment, please or register a new account.