• 0

    posted a message on Forge OpenGl Error

    Hello, I am trying to run Forge 1.12.1 but I get the error "OpenGL: <s>ERROR</s> RuntimeException: No OpenGL context found in the current thread." I am running Arch Linux I feel like its an issue with my mesa version but I have tried reinstalling and downdrageing it. I have no mods expect for forge itself. The error the launcher gives me is "The game crashed whilst initializing game
    Error: java.lang.ExceptionInInitializerError"

    Posted in: Support
  • To post a comment, please or register a new account.