• 0

    posted a message on Timing out issue with my 1.7.10 modded forge server.

    I made a custom modpack through curseforge and it has run smoothly up until today. My friend times out every time he joins and it times out everyone from the server as well. The server is though bisect hosting and the modpack is up on the twitch launcher, its title is DaBoiZ Pack. I have tried resetting the server to backups from a day ago and even trying to delete all his player data from the server(although i dont think i deleted it all correctly), he still spawns in the same spot with the same inventory for a few seconds and then everything times out. It is super frustrating and I could really use some help. And no, the issue is not from the sacred rubber tree he accidentally spawned. I removed it through world edit and he still times out.

    Posted in: Support
  • 0.962962962962963

    posted a message on Modpack help plz

    How long does it take for a modpack to be added to the twitch launcher?  I have uploaded a new pack and it was approved and everything but it has been 2 days and it hasnt been added the the twitch desktop app yet.  Help?

    Posted in: General Discussion
  • 0

    posted a message on Forge Crashed

    One way that often fixes that it is repairing minecraft.  Go to the modpack and click the 3 dots in the top right.  Then click repair minecraft.  That should fix it!

    Posted in: General Discussion
  • 0

    posted a message on Question concerning a modpack

    How long does it take for a modpack to be added to the twitch launcher?  I have uploaded a new pack and it was approved and everything but it has been 21 hours and it hasnt been added the the twitch desktop app yet.  Help?

    Posted in: General Discussion
  • 0

    posted a message on Invalid file extension, expected jar, litemod.

    In reply to CosmicjLightning:

     I recreated the project and it fixed it!  Thank you for helping me though!
    Posted in: General Discussion
  • 0

    posted a message on Invalid file extension, expected jar, litemod.

    In reply to CosmicjLightning:

     I am exporting the file for the modpack from the twitch desktop app.  The zip file has 3 things in it.  Overrides, manifest.json, and modlist.html
    Overrides contains all the configs and such.  When i upload it the file is rejected and it says, Invalid file extension, expected jar, litemod.  I have never uploaded a jar file before and have always been fine with a zipped file.  AGH this is really frustrating...
    Posted in: General Discussion
  • 0

    posted a message on Invalid file extension, expected jar, litemod.

    In reply to CosmicjLightning:

     It is a modpack tho, when I export the profile its a zip file, or a rar file if im using winrar
    Posted in: General Discussion
  • 0

    posted a message on Invalid file extension, expected jar, litemod.

    Invalid file extension, expected jar, litemod.   I keep getting this when I upload my zip file.  WHat does it mean?

    Posted in: General Discussion
  • 0

    posted a message on my modpack uses alot of RAM

    if your mod is 1.7.10 I reccomend FastCraft

    Posted in: General Discussion
  • 0

    posted a message on how to update your modpack?

    Do you have a file already exported with the update on it?

     

    Posted in: General Discussion
  • 0

    posted a message on Designing a custom modpack and looking for advice.

    Only thing I can think to say is don't add both BIomes O' plenty and The Erebus.  They don't like each other and will crash your mod pack upon starting it.  Also, depending on what type of pack your creating, try to balance out the mods and avoid useless one, IE adding both Openblocks and The Gravestone mod, openblocks already adds gravestones so The Gravestone mod is useless.  Good luck making a modpack!

    Posted in: General Discussion
  • 0

    posted a message on my modpack uses alot of RAM

    How many mods are in your modpack?  If you have to many it will just be slower and there is really no way to avoid that.

    Posted in: General Discussion
  • 0

    posted a message on authentication servers down on a hamachi lan world

    I have a hamachi network with a couple friends, one of us hosts a lan world and we all join via hamachi.  Lately when I try to join the world it says "Failed the connect: The authentication are down for maintenance."  Exact words.  I have tried uninstalling and reinstalling hamachi but nothing works. Also I am the only one that this glitch is happening to, all of my friends can play just fine.

     

    PLEASE HELP!!!

    Posted in: General Discussion
  • 0

    posted a message on Starting server HELP

    In reply to Temera:

     A private/testing server for my friends and I.
    Posted in: General Discussion
  • 0

    posted a message on Starting server HELP

    I made a modpack in the curse launcher and uploaded it to curse forge and its in beta. I want to start a server for it but I dont want to host the server, I want to buy a server.  How do I do this??????

    Posted in: General Discussion
  • To post a comment, please or register a new account.