• 0

    posted a message on I can't play any minecraft mods on curseforge

    In reply to YOYOK9:

     I tried this and launched one of the mods I downloaded, but when I pressed play this popped up. (note the version was correct but its always 1.18.2 for some reason)

    Posted in: Support
  • 0

    posted a message on I can't play any minecraft mods on curseforge

    Whenever I download any minecraft mod on Curseforge, I always start it and the version is 1.18.2. Even if the mod isn't that version. Also, no matter what I try, even if it is on the right version, it always crashes and says "exit code: 1". When I first added minecraft, I did put it on advanced mode for some reason. My friends can play on the mods, but they used the recommended simple mode. I can't play the mods because it is crashing and I think that having advanced mode is the problem. What should I do to fix it?

    Posted in: Support
  • To post a comment, please or register a new account.