• 0

    posted a message on Can I force specific mod version in modpack?

    I have created a modpack for my server and have been pushing out the updates through curseforge.

    In my dev modpack I export it with MoreChestVariants v1.4.1, however when my friends download the modpack it installs v1.5.0 which causes some crashes - is there any way i can force the modpack to use an older version of that specific mod?

    Posted in: Support
  • To post a comment, please or register a new account.