• 0

    posted a message on Minecraft mod version 1.12

    I'm new to modding and tried to install a mod for v. 1.12 but the current forge app available will not play it.  I searched the forum and learned you can only use mods made for that version of the app, and I have two questions.

     

    1. Why?  This seems counter-intuitive.  Why don't mods work with newer clients.

    2.  What is the work around?

     

    Any help would be greatly appreciated.

    Posted in: Java Mods
  • To post a comment, please or register a new account.