• 0

    posted a message on Errors in datapacks

    I'm currently using modded 1.16.4, but my worlds aren't loading. All the mods I use are designed for 1.16.4, but for some reason about half of them are saying they're made for older versions. I've tried using an older version of forge, but that didn't work. I can create new worlds, and play on them, but once I log off they become unusable. 

    Posted in: Support
  • To post a comment, please or register a new account.