• 0

    posted a message on <Help Needed> Java 8 required?

    In reply to woa12:

    I've tried uninstalling my Java to get Java 8 but that hadn't worked either. Im not sure what to do now. Thanks for the help though.
    It also comes up with the permsize log as well and its annoying as it always use to work.

    Posted in: Modpack Discussion
  • 0

    posted a message on <Help Needed> Java 8 required?

    In reply to SensualBardNoise:

     Seems like your the best guy for me to ask but its now got a different message when i get rid of the perm size.

    Exception in thread "main" java.lang.ClassCastException: class jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to class java.net.URLClassLoader (jdk.internal.loader.ClassLoaders$AppClassLoader and java.net.URLClassLoader are in module java.base of loader 'bootstrap')
    at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.