• 0

    posted a message on CurseForge client crashing Minecraft before launch

    I only have this issue with Version 1.20.1 it may effect other versions but i have not encountered it yet...
    it tries to launch, but before it gets to that point it crashes, With, OR Without Mods...
    Crash logs:
    #1:
    [00:55:39] [main/INFO]: ModLauncher running: args [--username, Rtyxb156, --version, forge-47.2.20, --gameDir, C:\Users\rtyxb\curseforge\minecraft\Instances\Magic And Tetra, --assetsDir, C:\Users\rtyxb\curseforge\minecraft\Install\assets, --assetIndex, 5, --uuid, fea1dfa7a9504e3190374c18f52485cb, --accessToken, ????????, --clientId, YWNkNTA5MWUtZDIyMS00MTVlLWEyNTgtMGU3OTA3NTRlOGYz, --xuid, 2535450718492743, --userType, msa, --versionType, release, --width, 1024, --height, 768, --quickPlayPath, C:\Users\rtyxb\curseforge\minecraft\Install\quickPlay\java\1707976537241.json, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.20, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412]
    [00:55:39] [main/INFO]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.8 by Microsoft; OS Windows 11 arch amd64 version 10.0
    [00:55:40] [main/INFO]: Loading ImmediateWindowProvider fmlearlywindow
    [00:55:40] [main/INFO]: Trying GL version 4.6

    #2:
    [01:04:27] [main/INFO]: ModLauncher running: args [--username, Rtyxb156, --version, forge-47.2.20, --gameDir, C:\Users\rtyxb\curseforge\minecraft\Instances\Magic And Tetra, --assetsDir, C:\Users\rtyxb\curseforge\minecraft\Install\assets, --assetIndex, 5, --uuid, fea1dfa7a9504e3190374c18f52485cb, --accessToken, ????????, --clientId, YWNkNTA5MWUtZDIyMS00MTVlLWEyNTgtMGU3OTA3NTRlOGYz, --xuid, 2535450718492743, --userType, msa, --versionType, release, --width, 1024, --height, 768, --quickPlayPath, C:\Users\rtyxb\curseforge\minecraft\Install\quickPlay\java\1707977064707.json, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.20, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412]
    [01:04:27] [main/INFO]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.8 by Microsoft; OS Windows 11 arch amd64 version 10.0
    [01:04:28] [main/INFO]: Loading ImmediateWindowProvider fmlearlywindow
    [01:04:28] [main/INFO]: Trying GL version 4.6

    i would be asking this on the discord, BUT I DON'T HAVE A PHONE.

    Fabric does something similar for the same version, but instead it has a problem "porting_lib_base" i'm very confused...

    Posted in: Support
  • To post a comment, please or register a new account.