• 1.54945646529041

    posted a message on Mod Mismatch for custom profiles

    For some reason, the mods section is installing the  wrong versions even though they're listed under the minecraft version. Some can be fixed by manually grabbing the version, but mods like Ice and Fire won't update to the installed version and be stuck requiring later versions of minecraft instead of 1.12.2. Is anyone else having this issue?

    Posted in: Support
  • To post a comment, please or register a new account.