• 0

    posted a message on Twich Launcher installs wrong modpack version

    I would like to play the FTB Revelation Pack on a server. The last server pack is installed and online. Then I installed the pack from the Twich Launcher, selected the correct (second) version. Started normally: Incompetible Server
    I'm looking for which version the modpack is and see because the latest version is installed. Even a manual download of the pack and importing it is no use - the newest version will always be installed.  How can I install version 3.2.0 now?

    Posted in: Support
  • To post a comment, please or register a new account.