• 0

    posted a message on Modern Skyblock 3 [Discussion]

    How do I force my launcher to use Java 8?

     

    I recently started getting the warning upon starting Minecraft SB3 Departed.... "[Immersive Engineering] Warning: your Java version is 1.8.0_25.  This causes crashes with the Engineer's Manual...........You can prevent the crashes by installing up-to-date Java, (make sure you use Java 8 not Java 9) and forcing your launcher to use it."

     

    So how do I get my launcher to use Java 8?  Thanks

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.