• 1.3909854729553

    posted a message on <Help Needed> Java 8 required?

    So I was going to play some forever stranded with a friend until this error message popped up. I've uninstalled Java 9 and have installed Java 8 yet the same message appears.

     

    Java HotSpot(TM) 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0Java HotSpot(TM) 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0Exception in thread "main" java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34) at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

     

    Any help would be greatly appreciated :)

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.