• 0

    posted a message on PetCraft Mod / Forge Version Dependency

    I've been a C++ programmer for years but I'm unfamiliar with Minecraft mod development so please excuse this question if it's ridiculous...

     

    PetCraft is dependent on an older version of forge. Is there any way to adjust the maximum version number within the JAR file using a hex editor?

     

    Just trying to keep the kids happy :)

     

    Thanks,

    Steve.

    Posted in: Mod Development
  • To post a comment, please or register a new account.