• 0

    posted a message on Can't create a 1.18 modpack or search for 1.18 modpacks

    I've at least learned that the Fabric version refers to the fabric install and not the fabric API, so it isn't that horribly out of date, but yes, it seems to just be that the launcher doesn't yet support 1.18, which is a shame.

    Posted in: Support
  • 1.45152939102079

    posted a message on Can't create a 1.18 modpack or search for 1.18 modpacks

    So, part of me is thinking this is because 1.18 just released today, but I also noticed some other oddities. It doesn't seem to even list the most recent Fabric API in there either. When I go in to create or search for mods, the latest it lets me search for is 1.17.1, and the latest fabric it lets me use is 0.12.6, which seems way off since even for 1.17, it should be around 0.43 or something from what I looked up.

     

    In overwolf it shows version 0.187.1.4 of Curseforge. I don't know if that is what it should show or not, because I can't find the latest version listed anywhere on the website. What the heck is going on here? I've been in the Technic launcher for years using forge, but I'm trying to use the latest 1.18 minecraft now, and it needs fabric.

    Posted in: Support
  • To post a comment, please or register a new account.