• 0

    posted a message on Hostel mobs rarely spawning after adding any mod?

    In reply to ATE48:

     i appreciate the reply. the testing i did was out side of his pack, pulling from the curse site via the loader... 

    Posted in: Java Mods
  • 0

    posted a message on Hostel mobs rarely spawning after adding any mod?

    UPDATE:

    more testing.

     

    took the test mod pack i made which had ONLY the Quark mod and copied all the forge and Quark config files from the "create together" mod pack and tested.

     

    tested the existing test world with the same issue (no spawns). i then created a new world with the same set up (16x16 spawn pad) and it worked fine, a tone of mod spawns.

     

    did the same type of testing with the full mod pack my buddy made ( Industrial Revelations by Yankeevader), coping all configs by shared mods between the two packs and tested again. old world still fails at spawning mobs. new world still fails as well. 

     

    I am perplexed =/

     

    -Warped

    UPDATE 2 

    created a new pack with just the Create mod but using the same version of forge as the "Create Together" mod pack (36.1.16).

     

    created world: failed to spawn

     

    Copied all three forge config file and two Create mod config files, created new world: spawns work

    relaunch old world (with the new "updated" config files) and that world still fails to spawn any mobs.

     

    again. all testing done in hard mode

     

    -Warped

    Posted in: Java Mods
  • 0

    posted a message on Hostel mobs rarely spawning after adding any mod?

    Hey all, 

     

    Got a odd one for you. Friend create a pack that we have been testing and recently it came to our attention that hostel mobs are not really spawning much. Full details below with pictures for all you TL:DR peeps

     

    TECH NOTES:

    running Forge 36.1.0 on MC 1.16.5

    all tests done on a 16x16 spawn pad

    all in single player test world

    all test done with me out side of 24 blocks but within 128 blocks range

     

    TROUBLE SHOOTING:

    In vanilla 1.16.5: spawns in less the ten seconds: lots of mobs

    vanilla spawning

     

    New instance with MC 1.16.5 and Forge 36.1.0 (no mods added): again, spawns in less then ten seconds: lots

     

    same pack, added the Create: more then 30 seconds: nothing

     

    the same test was repeated by doing the same steps of creating a new pack and adding one mod, Quark one time and Industrial Engineering the second time, all with the same results of few or no mobs even after mins of wait. No settings tweaked by me. 

     

    little help her on next steps to troubleshoot or a root cause/fix would be welcome. 

     

    -Warped

     

     

    Posted in: Java Mods
  • To post a comment, please or register a new account.