• 1.30291469441882

    posted a message on RLcraft Crashes when I try to Search "Grapling Hook"

    I dont know why, but now that I tried searching for the grappling hook, but then minecraft crashed, and now, when I enter any gui with jei in it, minecraft crashes. Can somebody help? The crash report is in the link below since it exceeded the maximum character limit:

     

    HERE

     

     Thanks for the help!

    Posted in: Modpacks
  • 0

    posted a message on What is it incompatible with Mine&Blade battlegear 2

    Oh nvm, I just updated it to its latest version and it works!

    Posted in: General Discussion
  • 0

    posted a message on What is it incompatible with Mine&Blade battlegear 2

    Hi, I am using quite a few mods and I wanted to add the Mine&Blade battlegear 2 mod, but the world won't load, so aparently there is a incompatibility issue and I have no Idea of how to solve it. Help is very apretiated

     

    The mods are:

     

    shadersmodcore_v2.3.31_mc1.7.10_f

    parachute-mod-1.7.10

    inventorytweaks_1.7.10_1.59_dev_152

    gravity-gun-mod-1.7.10

    tconstruct-mod-1.7.10

    weaponmod_1.7.10_1.14.3

    hats-mod-1.7.10

    tlspecialarmor_1.7.10

    plant-mega-pack-mod-1.7.10

    archimedes-ships-mod-1.7.10

    FamiliarsAPI-1.7.10

    FamiliarsDefaultMobPack-1.7.10

    FamiliarsExtendedFamPack-1.7.10

    securitycraft-mod-1.7.10

    Morphing-Mod-1.7.10

    iChun-Util-Mod-1.7.10

    playerapi_1.7.10_1.2

    enchanting-plus-mod-1.7.10

    BattleTowers-1.7.10

    DynamicLights-1.7.10

    shipsmod_v1.7.10_1.0

    shipwrecks_mod_1.7.10

    IGW-Mod-1.7.10-1.1.12-34-universal

    Animated-Player-Mod-1.7.10

    AnimationAPI-1.7.10

    Bookshelf-1.7.10-1.0.4.172

    Mantle-1.7.10-0.3.2b

    armorstatushud_mod_1.7.10

    mousetweaks_2.4.4_mc1.7.10

    animal-bikes-mod-1.7.10

    bacteria-mod-1.7.10

    [1.7.10]bspkrsCore-universal-6.16

    backpack_2.0.0_1.7.10

    AIRI-3.0.2-1.7.10

    AliensVsPredator-3.9.14-1.7.10

    dragonmounts_r41_1.7.10

    codechickencore_1.7.10_1.0.4.29_universal

    damage_indicators_mod_1.7.10

    CodeChickenLib-1.7.10-1.1.1.99-universal

    PneumaticCraft-1.7.10-1.12.7-152-universal

     

     

     

    Thanks for your help,

    Daniel

    Posted in: General Discussion
  • To post a comment, please or register a new account.