• 0

    posted a message on Modpacks on twitch not working (so far only 1.15.2 modpacks)
    Been getting this error (Failed to find Minecraft resource version 1.15.2-20200515.085601 at E:\tWITCH gAMES\Install\libraries\net\minecraftforge\forge\1.15.2-31.2.30\forge-1.15.2-31.2.30-client.jar) every time I've been trying to launch a modpack in 1.15.2 can anyone help me fix it? I'm kind of stumped. Also already tried launching a 1.15.2 vanilla then the modpack but it still crashes at launch. Modpacks I tried were Valhelsia 2 and New Beginnings never had a problem trying other mods in previous versions.
    Posted in: Modpacks
  • To post a comment, please or register a new account.