• 1.84787651191007

    posted a message on <Help Needed> Java 8 required?

    In reply to PocketPlayz43:

     

    Hi I had this same issue and I was flipping out trying to figure out why it kept giving that error. I'm running SevTech: Ages 3.1.1 and the problem for me was that I was using Java 11 and it seems that these modpack servers are incompatible with every other Java Version that's not Java 8.

     

    I hope this helps.

     

    Posted in: Modpack Discussion
  • To post a comment, please or register a new account.