• 0

    posted a message on Mo' Creatures only spawning some mobs

    In reply to jtrent238:

    I opened my config files only to see what a mess they were, deleted them and let them regenerate, that fixed the problem! thanks for the help and the idea

     

     

    Posted in: Java Mods
  • 0

    posted a message on Mo' Creatures only spawning some mobs

    In reply to jtrent238:

     I'm using the most current versions (Mo'Creatures 12.0.5)(Custom mob spawner 3.11.4) I downloaded them directly from DrZhark's website like I have for previous versions. 

    Posted in: Java Mods
  • 0

    posted a message on Mo' Creatures only spawning some mobs

    In reply to jtrent238:

     I’m not running a server at all, with mo creatures and the required custom mob spawner the issue happens, even with all other mods removed, I should not the only hostile mobs spawning are orges and manticores also. I was thinking maybe it’s a issue with custom mob spawner overwriting something

    Posted in: Java Mods
  • 0

    posted a message on Mo' Creatures only spawning some mobs

    In reply to jtrent238:

    I have tried removing all the mods to see if that fixes it and it hasn't, but i'm really hoping there is a conflict somewhere

    Here's my mod list:

    Aether Legacy

    Applecore

    Baubles

    BetterBuildersWands

    better nether

    Chisel

    Biomes Of Plenty

    CTM

    Custom Mob Spawner

     Custom Npcs

    Davincis Vessels

    DrZharks MoCreatures

    Elevator Mod

    extra utilities 2

    Mr Crayfish's Furniture

    gravestone mod

    Hunger in Peace

    Inventory Tweaks

    ironchest

    IvToolkit

    just enough items

    jurassicraft

    llibrary

    Mantle

    Minecraft comes alive

    mcjtylib

    MegaQuarry

    movingworld

    notenoughwands

    Pam's Harvestcraft

    PiTweaks

    Recurrent Complex

    Tinker's Construct

    Tree Chopper

    Twilight forest

    U team core

    useful backpacks

    Wool into strings

    Xaeros Minimap

    Posted in: Java Mods
  • 0

    posted a message on Mo' Creatures only spawning some mobs

    I'm playing the 1.12.2 version of Mo'Creatures, with spawn eggs all the mobs spawn in normally and fine, but when creating a new world only big cats, bears, horses, and some large ocean fish spawn. Vanilla mobs don't seem to spawn on their own anymore except villagers. I tried removing mods that change biomes like Biomes'O'Plenty but that didn't fix the problem and i'm very in need of some help solving it.

    Posted in: Java Mods
  • To post a comment, please or register a new account.