Chat Bubbles

1.14(.1) requires Fabric! Loader and Fabric API

1.13 and 1.13.2 requires Rift! https://minecraft.curseforge.com/projects/rift

 

Chat Bubbles is a mod that displays things other players say above their heads in a chat bubble, like some MMORPGs

 Go here http://minecraft.curseforge.com/mc-mods/235520-chat-bubbles/files to make sure you get the right version for your version of Minecraft!

 For 1.12.2 and below, ChatBubbles requires Liteloader.  For brand new versions of Minecraft, you might need to get Liteloader development builds from the Jenkins build server.  Get Liteloader betas there.  With Liteloader installed, put the .litemod file into your ,minecraft/mods/1.12 or .minecraft/mods/1.8 folder (whatever your version)

for 1.13 and 1.13.2, ChatBubbles requires Rift (for 1.13.2 you need this version).  With Rift installed, put the .jar file into your minecraft/mods/ folder

1.14 needs Fabric Launcher (install it for 1.14 or 1.14.1 or maybe 1.14.2) and Fabric API (put the jar in your mods folder, get release 157 or later). 

Works on most multiplayer servers, but if a server has a super customized format for chat lines that is far enough away from normal it may not work on that server.  It is possible to make custom regex lines to add support for individual servers that are not supported out of the box.


Comments

  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes

About This Project

  • Project ID
    235520
  • Created
    Aug 29, 2015
  • Last Released File
    May 21, 2019
  • Total Downloads
    243,446
  • License

Categories

Members